15.5 !!! About Time ! [Archive] - Hyundai Elantra Forum

: 15.5 !!! About Time !



FordFasteRR
01-08-2005, 12:37 AM
sweet :)

2nd run was weak, they closed one lane & it was like 2 hours after the first run & I was out of my groove... but at least I hit a 15.5 na !!!


http://www.nitrousworld.com/images/01-07-05-time-slip.jpg

BLK02XD
01-08-2005, 12:44 AM
way to go, mid 15's florida elantras represent
that sucks you couldnt get more runs in you could probably shave a little bit more off.

FordFasteRR
01-08-2005, 01:00 AM
i know I could have done much better...

also, my passenger side front strut is broken, it makes a horrible sound when I wheel-hop... I have to replace it this week if possible...


:) Thanks !!

CTele02
01-08-2005, 01:01 AM
Nice job, its cool to see that you are sub 16 now when a while you were struggling to get down there. What mods do you have between now and your last track runs? You gotta make a nice time line for us!

BLK02XD
01-08-2005, 01:19 AM
like a ticking/clunking noise?
our cars have some pretty nasty wheel hop

FordFasteRR
01-08-2005, 07:42 AM
like a ticking/clunking noise?
our cars have some pretty nasty wheel hop

when i went down the track the first time, it sounded like a machine gun when I left the hole all through the 60ft ... but when i hooked up it stopped.. it only does it when i'm wheel hopping & it only does it on the front passenger side... anyway.. new strut for me ! LOL

:)


CTele... I'll work on it soon :)

OdessitPashka
01-08-2005, 09:27 AM
Finaly man! Great to see you in mid 15s! and those 60' times are damn good!!!

Please list all of your mods again for lazy us!

evan938
01-08-2005, 12:56 PM
hmm...ive been havin some wierd noises whenever i go over small bumps in the road...seems to only happen when im going really slow but it sounds like something is rattling in the struts...maybe i should see if i can get a new set and replace em

as for the times- good job...cant wait to see what they are w/ the SC

ilanpro
01-08-2005, 01:06 PM
check the 17mm nut, mine was a little loose and made that noise

FordFasteRR
01-08-2005, 02:39 PM
check the 17mm nut, mine was a little loose and made that noise

do you mean the nut on the top of the strut that goes under the little black removable cap ???

and about my mods list.. you can find that on the members profiles section ..

slvrsleeper
01-08-2005, 03:26 PM
Ford are you in third or fourth gear going through the traps?

FordFasteRR
01-08-2005, 03:51 PM
Ford are you in third or fourth gear going through the traps?

I'm in 3rd gear.

:)

ilanpro
01-08-2005, 05:12 PM
do you mean the nut on the top of the strut that goes under the little black removable cap ???

and about my mods list.. you can find that on the members profiles section ..


yeah that one

FordFasteRR
01-08-2005, 06:48 PM
yeah that one


When I first installed my springs I had a problem with that bolt on the struts because I never alighned the washer on the other side of the spring housing correctly and there was a gap between the top of the strut shaft... so everytime I hit a bump, it would make a " clunk " sound. .. so I just tightened the F_ck out of it and it went away.. apparently that was not the best thing to do. lol

Anyway, I cant be sure if that caused the damage or if it just wore out quicker due to the lowering springs or if its just because of the nasty road conditions i've put the car through ...

Either way, I just have to change it. LOL :abovelol:

SuperGLS
01-08-2005, 11:27 PM
Nice stuff Ford. Glad too hear you are making improvements.



100% free webcam site! (http://showmewebcam.com/?p=0) | Awesome chicks and it is absolutely free! (http://showmewebcam.com/?p=2) | Watch free live sex cam - easy as 1-2-3 (http://showmewebcam.com/?p=4)

ilanpro
01-09-2005, 12:47 AM
you should be on high 13's by the summer when your Alpine SC arrives :poke: :poke: :kick: :D :smiley_ac :drive:


on a serious not good numbers ford

mrhoaf
01-09-2005, 01:42 PM
Ford....

what recent change do you think helped the most in getting you up to this point? I know recently you added the ignition system and did the linkage mod. anything else... and what did you run the last time....

FordFasteRR
01-09-2005, 02:45 PM
the only mods that I did that added any power since my last 1/4 mile run of 15.8 & 87 mph was the tuning of the obx cam sprocket & the installation of a CAI .

the MSD box is also part of this package but I have not dynoed the car with it so I have no data on its performance specs...

:)

Woody
01-10-2005, 06:43 PM
Congratulations.

- Woody

FordFasteRR
01-13-2005, 08:44 AM
by the way, on the time slip that shows two cars (on the right) , it was a new lightning.. the guy didnt know how to launch it or something, because i beat him out of the hole and to the 60 foot mark.. after that it was game over for me.. but it was fun as hell smoking him out of the hole !!! :)

LOL

slvrsleeper
01-13-2005, 11:19 AM
Making a Lightning owner sweat out the first sixty feet........priceless. Sleepers kick ***!

sed
01-13-2005, 11:53 AM
I think that if you break 13 secs ever with this car you body will just shut down, you life being complete and all.

;)

shawn :)

FordFasteRR
01-13-2005, 12:13 PM
I think that if you break 13 secs ever with this car you body will just shut down, you life being complete and all.

;)

shawn :)


I dont know.. I'll just have to buy an accent and do it all over again.

:)

sed
01-13-2005, 12:50 PM
lol or a sonota :)

shawn :)

slvrsleeper
01-13-2005, 12:51 PM
But what would you do after you had the worlds only sub 13 second Accent? How about a dual forced induction Morris Minor? Or a nitrous huffing Messerschmidt?

FordFasteRR
01-13-2005, 04:10 PM
anyway.. back on topic..

I figure that I should be able to run a tenth or 2 faster with a better launch and better shifting...

remember, I always granny shift so there is plenty of room for improvement. :)


http://www.geocities.com/ktborup/photos/misc/granny.jpg

OdessitPashka
01-14-2005, 01:06 AM
well, you launch seems to be good enough to me. Those are some pretty good 60' times man.

FordFasteRR
01-14-2005, 01:42 PM
well, you launch seems to be good enough to me. Those are some pretty good 60' times man.


The yokohama tires are good :) AVS ES 100 !! :)

205 / 15/ 55 :)

I will be buying a new set of tires whithin the next 6 months or so... I might just buy the same ones again :)

:bowdown:

OdessitPashka
01-14-2005, 02:25 PM
my dunlops worked great for me. I was able to get 2.266 for my 60'.

FordFasteRR
01-14-2005, 03:18 PM
my dunlops worked great for me. I was able to get 2.266 for my 60'.

wow thats great !

man I wonder what I would run if i could do it without wheel hopping all through 1st gear ! LOL

:)

OdessitPashka
01-14-2005, 04:29 PM
I want to know as well. I know that you spin and hop at launch and still get very decent times. Now imagine it without hopping and spinning. I got such good times because I was able to manage launch my car with zero spin, it was almost nothing.