Hyundai Elantra Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
This is my first automobile DIY and I hope that by reading this, other people with the same problem as me can:

(1) Save themselves from the annoyance of hearing squeaky rubbery noises whenever they press down on their clutch pedal,
(2) Save some money at the dealership or at a local mechanic's shop from paying inspection/diagnosis fees, and
(3) Feel empowered, as I did, that one can work safely and efficiently on their own car with good results!

**Purpose behind this DIY:

To remove the squeaky rubbery noise you hear when you press down on the clutch
pedal--especially evident when the engine has been running for a while and has been
warmed up--and you've already tried lubricating your clutch pedal assembly inside the car
and have eliminated leaking from the clutch master cylinder and clutch slave cylinder as the
sources behind the squeaky noise.

**My background story:
I currently have about 60,000 miles on my car and I began hearing a rubbery squeaky noise whenever I pressed down on the clutch pedal starting from around 59,500 miles. I didn't hear any noises when I start driving my start in the morning but after about 15 minutes of warm-up, the noise would come back.
I searched for information on several different forums like NT.com, Hyundaiperformance, ElantraXD, and even some Toyota and Mazda forums. After reading through all the threads in all those forums, the possible sources for this noise seemed to be:

1. Clutch pedal assembly inside the car that needs lubrication (with WD40, silicone, or
lithium)
2. A leaky clutch master cylinder, requiring a replacement
3 A leaky clutch slave cylinder, requiring a replacement
4. A worn-out throw-out bearing, requiring a replacement (very expensive or time-consuming)
5. Dried up bushings inside the transmission (very expensive or time-consuming)

I naturally started my attempt at getting rid of the noise by starting with the easier and cheaper fixes. I crawled underneath my steering wheel and lubricated the spring and the bushings of the clutch pedal assembly. The noise didn't go away. I then checked carefully for leaks in the master and slave cylinders and even bled and refilled with fresh brake fluid. I ended up with a clean clutch hydraulic system but the noise still didn't go away.
One day when I was at the local Hyundai dealership, I ran into a friendly tech who pointed out the source of the noise in the right direction. It was coming from this joint as pointed out in the picture below:

Shot with Canon PowerShot SD1000 at 2008-04-08

I sprayed the joint with several different types of lubricants--WD40, silicone, lithium--but the noise always came back after a short period of time.

Not wanting to spend money on replacement master and slave cylinders, I tried the following procedure and I'm glad to say, the noise went away completely (and hopefully, forever!!)

**Tools needed for the job**

1. A 14-mm wrench
2. Grease. I used the Mobil 1 synthetic grease as shown below:

Shot with Canon PowerShot SD1000 at 2008-04-08
3. (Optional) A ratchet and a 12-mm socket

**Steps**

(1) Engage your emergency brake and pop open your hood. Then locate the joint as shown in the previous picture above. Now, refer to the picture below as I list the rest of the steps.

Shot with Canon PowerShot SD1000 at 2008-04-08

(2) The next step is to pull out the cotter pin. In my picture, you can see the cotter pin going through and located on top of what I labeled as Part A. It was originally located below Part A but I switched the position around to make future access easier, if needed.

(3) After you take the cotter pin out, you will be able to remove Part A. So take Part A out now by pushing it out with the tip of your finger. Don't let it drop below!

(4) The next step is to remove the part I labeled as Part B, which is not visible in this picture but visible in the picture below. Part B is located underneath the 14-mm nut, the two washers below the 14-mm nut, and the linkage arm. It's a black cylindrical plastic piece.
To do so, use a 14-mm wrench to take off the 14-mm nut. Once you take off the 14-mm nut, you'll see that there are two washers directly underneath. Take those out too. Note the order of the washers--the flat washer goes on the bottom and the washer with a cut goes on top.

(5) Now lift up the linkage arm and Part B will be exposed. It's the black piece as pointed out in the picture below:


(6) Now carefully pull out Part B. Once out, apply grease to the parts of Part B that make contact with the metal area of the linkage arm when the clutch pedal is pushed down and out. The two pictures below show the areas of lubrication.




(7) Now, it's time to put everything back. Align correctly and put Part B back in (there's a notch on Part B to put it back in correctly) then line up the linkage arm and place it over Part B. Reinstall Part A and the cotter pin. Then put back the two washers and the 14-mm nut and tighten the nut down. You don't have to apply too much force here--just make it tight and snug. If you torque the 14-mm nut too much, you might still hear squeaky noises as I did when you press down on the clutch pedal despite the grease. What I did was I tightened down the 14-mm nut with my fingers until I couldn't tighten it anymore then used a 14-mm wrench to turn it gently only a few times.

( 8 ) Go inside the car and pump the clutch pedal a few times to distribute the grease around. If your source of clutch pedal noise is the same as mine, then that squeaky rubbery noise should now go away.

The picture below shows what this area looks like after I have applied the grease and put everything back. The pink stuff you see is my grease.

Shot with Canon PowerShot SD1000 at 2008-04-08

After having to endure the squeaky noise for the last 2 weeks, I'm so happy to finally have the noise gone!!

-Ori11

**** EDIT (2010-09-30) ****

BTW, I've found a way to lubricate the second bushing inside the transmission without taking the tranny apart first.

After taking off the clutch release fork lever arm and the top black bushing underneath it, you can jam in some white lithium grease down the hole. I double-checked with the master tech at Hyundai and he assured me that it would be fine.

After the engine and transmission is warmed up, the white lithium grease will melt down the clutch release fork and eventually reach the bottom black bushing to lubricate it. I did this and I haven't heard any creaking noises since then. And, I'm the original owner with the original clutch and I currently have ~90,000 miles.
 

·
Rebuilding the XD
Joined
·
6,253 Posts
nice DIY and those pictures are really clear, i like these manual tranny DIY's cause i'll be able to use them when I get mine.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
nice DIY and those pictures are really clear, i like these manual tranny DIY's cause i'll be able to use them when I get mine.
Thx for the compliment. I tried to make it as clear as possible with lots of pictures. :)

Driving a manual is much fun and I have no regrets but sometimes, it gets on my nerves like when that bushing started to squeak. It's a good thing I was able to fix it. If I weren't able to, it definitely would've put a damp on my manual driving experience.
 

·
Registered
Joined
·
4,605 Posts
Good write up. I was thinking today actually just how annoying that squeek is when I push in on the pedal, im going to do this over the weekend and see just how it works out.

Thanks and welcome to the site. (this is exactly how all new members should start their posting!)
 

·
turbo envy
Joined
·
12,884 Posts
i could have sworn there was a tsb about this...

it actually is the metal bushing in the tranny that is making the noise...where the shift fork goes through the case (right where you lubricated...although i fear it will come back)
 

·
Ninja Super Mod
Joined
·
17,346 Posts
I would recommend using the COPPER GREASE to do this. I have done it since my engine swap and have yet to hear that dreaded sound.



 

·
Premium Member
Joined
·
1,809 Posts
Great DIY, but on mine it was both bushings making the noise. I greased mine when I did the clutch. Tried the top only and it was better but didn't go away fully.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #15 ·
I would recommend using the COPPER GREASE to do this. I have done it since my engine swap and have yet to hear that dreaded sound.
Do you apply copper grease to the top part of the black bushing? Or are you talking about greasing some other part that's inside the transmission?
 

·
Registered
Joined
·
265 Posts
so i did this DIY and i sprayed WD40 all up in my clutch pedal inside the car and it still squeaks. it only squeaks at the end of pushing the clutch in. any other ideas. it sounds like its coming from the firewall area. where does the rod thats being pushed push out from?
 

·
Premium Member
Joined
·
1,809 Posts
There is a second bushing in the bell housing. At the bottom of the shaft, wait until you need a clutch to go after it.
 

·
Registered
Joined
·
15 Posts
After I posted this DIY, I got the clutch pedal squeak again after a while. These are the steps I took, without taking apart my transmission, to fix the noise issue (not all of these steps would've contributed to cure the noise issue):

(1) Bled and replenished with new clutch fluid.

(2) Cleaned out the clutch master cylinder reservoir and the slave cylinder.

(3) Took apart the clutch pedal assembly inside the car and relubed all moving parts such as the turn-over spring, bushings, cotter pin, shafts, etc.

(4) I took off the black bushing from the DIY (the clutch release fork shaft bushing) and squirted some white lithium grease into the hole. My theory was that the white lithium would slowly melt then creep down further inside until it reaches the second bushing, thus lubricating that as well.

It's been almost 2 months now and I still haven't heard the noise come back. It took me about 1 month to get used to NOT hearing the noise. :) As of now, until I re-discovered this thread, I had completely forgotten about it.
 

·
Registered
Joined
·
265 Posts
i just have gotten used to the noise. its not that bad and i only hear it when the cars off/idling. maybe when it gets warmer again ill trying fixing it but right now its too damn cold for me to do anything
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top